Updates per the core rename.
[vuplus_openembedded] / module-init-tools / module-init-tools-cross_3.1-pre5.bb
1 LICENSE = GPL
2 include module-init-tools_${PV}.bb
3 inherit cross
4 DEFAULT_PREFERENCE = "0"
5 PROVIDES += "virtual/${TARGET_PREFIX}depmod"
6
7 EXTRA_OECONF_append = " --program-prefix=${TARGET_PREFIX}"
8
9 do_stage () {
10         oe_runmake install
11 }
12
13 do_install () {
14         :
15 }