Updates per the core rename.
[vuplus_openembedded] / genext2fs / genext2fs-native_1.3.bb
1 include genext2fs_${PV}.bb
2 inherit native
3 FILESPATH = "${@base_set_filespath([ '${FILE_DIRNAME}/genext2fs-${PV}', '${FILE_DIRNAME}/genext2fs', '${FILE_DIRNAME}/files', '${FILE_DIRNAME}' ], d)}"
4
5 do_stage () {
6         install -m 0755 genext2fs ${STAGING_BINDIR}/
7 }
8
9 do_install () {
10         :
11 }