Updates per the core rename.
[vuplus_openembedded] / fakeroot / fakeroot-native_1.0.7.bb
1 SECTION = "base"
2 PR = "r1"
3 include fakeroot_${PV}.bb
4 inherit native
5
6 SRC_URI += "file://fix-prefix.patch;patch=1"
7 S = ${WORKDIR}/fakeroot-${PV}
8
9 EXTRA_OECONF = "--program-prefix="
10
11 do_stage_append () {
12     oe_libinstall -so libfakeroot ${STAGING_LIBDIR}/libfakeroot/
13 }