merge of 425cf1b391611c169a1c3b78f1fe86df088902b9
[vuplus_openembedded] / classes / scons.bbclass
1 DEPENDS += "python-scons-native"
2
3 scons_do_compile() {
4         ${STAGING_BINDIR_NATIVE}/scons || \
5         oefatal "scons build execution failed."
6 }
7
8 scons_do_install() {
9         ${STAGING_BINDIR_NATIVE}/scons install || \
10         oefatal "scons install execution failed."
11 }
12
13 EXPORT_FUNCTIONS do_compile do_install