merge of '31de530bc2ccfc10a0020cfb5eab126481380149'
[vuplus_openembedded] / classes / cmake.bbclass
1 DEPENDS += " cmake-native "
2
3 # We want the staging and installing functions from autotools
4 inherit autotools
5
6 cmake_do_configure() {
7      cmake . -DCMAKE_INSTALL_PREFIX:PATH=${prefix} -Wno-dev \
8      -DCMAKE_FIND_ROOT_PATH=${STAGING_DIR_HOST}
9 }
10
11 EXPORT_FUNCTIONS do_configure