merge of '49118a4c6035353c0f8cf1aa30297dd36e43241f'
[vuplus_openembedded] / classes / cmake.bbclass
1 DEPENDS += " cmake-native "
2
3 # We want the staging and installing functions from autotools
4 inherit autotools
5
6 cmake_do_configure() {
7      cmake . -DCMAKE_INSTALL_PREFIX:PATH=${prefix} -Wno-dev \
8      -DCMAKE_FIND_ROOT_PATH=${STAGING_DIR_HOST}
9 }
10
11 EXPORT_FUNCTIONS do_configure