iscsi-target: Add package iscsi-target
[vuplus_openembedded] / classes / cmake.bbclass
1 DEPENDS += " cmake-native "
2
3 # We want the staging and installing functions from autotools
4 inherit autotools
5
6 cmake_do_configure() {
7     cmake . -DCMAKE_INSTALL_PREFIX:PATH=${prefix}
8 }
9
10 EXPORT_FUNCTIONS do_configure