Updates per the core rename.
[vuplus_openembedded] / bootsplash / bootsplash-native_3.0.7.bb
1 # bootsplash-native OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 include bootsplash_${PV}.bb
6
7 inherit native
8 S="${WORKDIR}/bootsplash-${PV}"
9
10 do_compile() {
11         oe_runmake -C Utilities splash
12 }
13
14 do_stage() {
15         install -d ${STAGING_BINDIR}
16         install -m 0755 Utilities/splash ${STAGING_BINDIR}/splash
17 }