Add model soloSE & update kernel and drivers.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / webmanual / vuplus-manual.bb
index 2b49591..a6af953 100644 (file)
@@ -3,9 +3,7 @@ SECTION = "base"
 PRIORITY = "required"
 LICENSE = "CLOSED"
 
-SRC_DATE = "20121018_p1"
-
-PR = "${SRC_DATE}_r0"
+PR = "${SRC_DATE}_r1"
 SRC_URI = "http://code.vuplus.com/download/build.fc3abf29fb03f797e78f907928125638/embedded/vuplus_manual/${MACHINE}_${SRC_DATE}.tar.gz"
 
 INHIBIT_PACKAGE_STRIP = "1"
@@ -15,21 +13,8 @@ do_compile() {
 }
 
 do_install() {
-        install -d ${D}/usr/local/manual
-        install -d ${D}/usr/local/manual/image
-       for f in *.html; do
-                install -m 0644 ${WORKDIR}/${MACHINE}/$f ${D}/usr/local/manual/;
-        done
-
-       for f in *.jpeg; do
-                install -m 0644 ${WORKDIR}/${MACHINE}/image/$f ${D}/usr/local/manual/image/;
-       done
-       for f in *.jpg; do
-                install -m 0644 ${WORKDIR}/${MACHINE}/image/$f ${D}/usr/local/manual/image/;
-       done
-        for f in *.png; do
-                install -m 0644 ${WORKDIR}/${MACHINE}/image/$f ${D}/usr/local/manual/image/;
-        done
+       install -d ${D}/usr/local/manual;
+       cp -a ${S}/* ${D}/usr/local/manual;
 }
 
 PACKAGE_ARCH := "${MACHINE_ARCH}"
@@ -37,5 +22,3 @@ PACKAGE_ARCH := "${MACHINE_ARCH}"
 PACKAGES = "${PN}"
 FILES_${PN} = "/"
 
-SRC_URI[md5sum] = "099122a07aa40142c0dee5fd2bbf9cc2"
-SRC_URI[sha256sum] = "8e5b4857bae757e8ef28c88a290408ed59035298510ac0242cc959678babf4c3"