Remove WARNING messages, "The license listed CLOSED was not in the licenses collected."
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / vuplus-coldboot / vuplus-coldboot.bb
index 8a58b99..084a8d7 100644 (file)
@@ -1,10 +1,10 @@
 DESCIPTION = "S3 cold boot"
 MAINTAINER = "vuplus team"
 LICENSE = "CLOSED"
-
+require conf/license/license-close.inc
 
 PV = "1.0"
-PR = "r2"
+PR = "r3"
 SRC_REV = ""
 
 SRC_URI = "file://coldboot \
@@ -20,7 +20,7 @@ do_install() {
        install -m 0755 ${WORKDIR}/coldboot.sh ${D}/etc/init.d/coldboot.sh
        install -m 0755 ${WORKDIR}/ethwol.sh ${D}/etc/init.d/ethwol.sh
        install -m 0755 ${WORKDIR}/coldboot ${D}/usr/bin/coldboot
-        ln -sf   ../init.d/coldboot.sh ${D}${sysconfdir}/rc0.d/S30coldboot.sh
+        ln -sf   ../init.d/coldboot.sh ${D}${sysconfdir}/rc0.d/S50coldboot.sh
         ln -sf   ../init.d/ethwol.sh ${D}${sysconfdir}/rc0.d/K32ethwol.sh
 }