fix configure errors. (gettext, pkgconfig, autotools)
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / usbtunerhelper / usbtunerhelper.bb
index 1904bd7..10f4e56 100644 (file)
@@ -13,6 +13,10 @@ SRC_URI = " \
        file://${PN}.sh \
        "
 
+do_configure_prepend() {
+        sed -i 's/AM_INIT_AUTOMAKE.*$/AM_INIT_AUTOMAKE([foreign subdir-objects])/' ${S}/configure.ac
+}
+
 S = "${WORKDIR}/git"
 
 inherit autotools update-rc.d