remove testlab (is now provided by buildhistory)
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / enigma2 / enigma2-skins.bb
index f224870..6b9fd0d 100755 (executable)
@@ -24,17 +24,17 @@ inherit autotools
 S = "${WORKDIR}/git"
 
 python populate_packages_prepend () {
-       enigma2_skindir = bb.data.expand('${datadir}/enigma2', d)
+    enigma2_skindir = bb.data.expand('${datadir}/enigma2', d)
 
-       do_split_packages(d, enigma2_skindir, '(.*?)/.*', 'enigma2-skin-%s', 'Enigma2 Skin: %s', recursive=True, match_path=True, prepend=True)
+    do_split_packages(d, enigma2_skindir, '(.*?)/.*', 'enigma2-skin-%s', 'Enigma2 Skin: %s', recursive=True, match_path=True, prepend=True)
 }
 
 python populate_packages_append () {
-       enigma2_skindir = bb.data.expand('${datadir}/enigma2', d)
+    enigma2_skindir = bb.data.expand('${datadir}/enigma2', d)
 
-       #clear rdepends by default
-       for package in bb.data.getVar('PACKAGES', d, 1).split():
-               bb.data.setVar('RDEPENDS_' + package, '', d)
+    #clear rdepends by default
+    for package in bb.data.getVar('PACKAGES', d, 1).split():
+        bb.data.setVar('RDEPENDS_' + package, '', d)
 
-       #todo add support for control files in skindir.. like plugins
+    #todo add support for control files in skindir.. like plugins
 }