[hbbtv] fix ipc protocol
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-extensions-openwebif.bb
index 7445828..2c0798c 100644 (file)
@@ -9,12 +9,10 @@ RDEPENDS_${PN} = "python-cheetah python-json python-unixadmin python-misc python
 inherit gitpkgv
 PV = "0.1+git${SRCPV}"
 PKGV = "0.1+git${GITPKGV}"
-PR = "r0.78"
+PR = "r0.82"
 
 require openplugins.inc
 
-SRC_URI += " file://openwebif-filestreamproxy-support.patch;apply=yes;striplevel=1 "
-
 # Just a quick hack to "compile" it
 do_compile() {
        cheetah-compile -R --nobackup ${S}/plugin
@@ -33,6 +31,7 @@ python do_package_prepend () {
                ('vuduo2', 'duo2.jpg', 'vu_normal.png'),
                ('vusolo', 'solo.jpg', 'vu_normal.png'),
                ('vusolo2', 'solo2.jpg', 'vu_normal.png'),
+               ('vusolose', 'solose.jpg', 'vu_normal.png'),
                ('vuultimo', 'ultimo.jpg', 'vu_ultimo.png'),
                ('vuuno', 'uno.jpg', 'vu_normal.png'),
        ]