fix configure errors. (gettext, pkgconfig, autotools)
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-support / libxmlccwrap / libxmlccwrap_0.0.12.bb
index 51b934a..57f2fce 100644 (file)
@@ -10,12 +10,14 @@ PR = "r1"
 SRC_URI = "http://www.ant.uni-bremen.de/whomes/rinas/libxmlccwrap/download/${P}.tar.gz \
           file://dont_build_unneeded.patch \
           file://disable_libxslt.patch \
-          file://fix_assignment_operator.patch"
+          file://fix_assignment_operator.patch \
+          file://use-pkgconfig.patch \
+"
 
 SRC_URI[md5sum] = "9f8bbad3452d704603246273b2dda758"
 SRC_URI[sha256sum] = "38fb5f75f8b7dad1c8d535cc7b18ea9f1603e14a8b9256a2f60cf721513dc299"
 
-inherit autotools
+inherit autotools pkgconfig
 
 FILES_${PN} = "${libdir}/${P}${SOLIBSDEV}"
 FILES_${PN}-dev = "${includedir} ${libdir}/${PN}${SOLIBSDEV} ${libdir}/*.la"