Support Uno4k/Ultimo4k
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-multimedia / libsquish / libsquish.bb
index f31951b..06a52ea 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "libCEC allows you in combination with the right hardware to contr
 LICENSE = "GPLv2+"
 LIC_FILES_CHKSUM = "file://README;md5=2a51a796ca47e91336a4d198147ba58f"
 
-PR = "r0"
+PR = "r1"
 inherit autotools pkgconfig
 
 SRC_URI = "git://github.com/alfonsotames/libsquish.git"
@@ -11,7 +11,11 @@ SRCREV = "a9b44adc6c9d7ae74e23392a83995ba59b436950"
 S = "${WORKDIR}/git"
 
 do_install() {
-   mkdir -p ${D}/usr/{include,lib/pkgconfig}
+   install -d ${D}
+   install -d ${D}/usr
+   install -d ${D}/usr/include
+   install -d ${D}/usr/lib
+   install -d ${D}/usr/lib/pkgconfig
    INSTALL_DIR=${D}/usr make -C ${S} install
 }