relocate packages on recipes-base/recipes-enigma2/recipes-wlan.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-devtools / python / python-transmissionrpc_hg.bb
diff --git a/meta-openvuplus/recipes-devtools/python/python-transmissionrpc_hg.bb b/meta-openvuplus/recipes-devtools/python/python-transmissionrpc_hg.bb
new file mode 100644 (file)
index 0000000..01db4e3
--- /dev/null
@@ -0,0 +1,17 @@
+DESCRIPTION = "Transmission RPC is a python module that can communicate with the bittorrent client Transmission through json-rpc"
+HOMEPAGE = "http://bitbucket.org/blueluna/transmissionrpc/wiki/Home"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=725cfd8eb1ec903074184b7edf9379c9"
+SRCREV = "4fe71eb818d0"
+PV = "0.7+hg${SRCREV}"
+PRIORITY = "optional"
+PR = "r1"
+
+SRC_URI = "hg://bitbucket.org/blueluna;proto=http;module=transmissionrpc;rev=${SRCREV}"
+
+S = "${WORKDIR}/transmissionrpc"
+
+inherit setuptools
+
+RDEPENDS_${PN} = "python-simplejson"