build fix
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-connectivity / wvstream / wvstreams_4.6.bb
index 01afd5d..d941fb4 100644 (file)
@@ -7,10 +7,11 @@ DESCRIPTION = "WvStreams is a network programming library in C++"
 DEPENDS = "zlib openssl (>= 0.9.8)"
 
 SRC_URI = "http://wvstreams.googlecode.com/files/${PN}-${PV}.tar.gz \
-       file://vuplus-wvstreams-build-fix.patch;patch=1;pnum=1 \
+       file://vuplus-wvstreams-build-fix.patch \
+       file://vuplus-wvstreams-build-fix_getuid.patch \
        "
 
-inherit autotools pkgconfig
+inherit autotools-brokensep pkgconfig
 
 LDFLAGS_append = " -Wl,-rpath-link,${CROSS_DIR}/${TARGET_SYS}/lib"
 EXTRA_OECONF = " --without-tcl --without-qt --without-pam "