fixed the options of depmod(remove -e).
[vuplus_openvuplus_3.0] / meta-bsp / common / recipes / vuplus / vuplus-dvb-modules.bb
index be6c53d..be53dcd 100755 (executable)
@@ -4,7 +4,7 @@ LICENSE = "CLOSED"
 
 KV = "${VUPLUS_KERNEL_VERSION}"
 PV = "${KV}"
-PR = "r19-${SRCDATE}"
+PR = "r20-${SRCDATE}"
 
 PREFERRED_GCC_VERSION = "4.4.3"
 
@@ -29,7 +29,7 @@ do_install() {
 
 pkg_postinst_${PN} () {
         if [ -d /proc/stb ]; then
-                depmod -ae
+                depmod -a
         fi
         true
 }