a6af9539d60998ac767520ac7841eb99298637d4
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / webmanual / vuplus-manual.bb
1 DESCRIPTION = "vuplus web manual"
2 SECTION = "base"
3 PRIORITY = "required"
4 LICENSE = "CLOSED"
5
6 PR = "${SRC_DATE}_r1"
7 SRC_URI = "http://code.vuplus.com/download/build.fc3abf29fb03f797e78f907928125638/embedded/vuplus_manual/${MACHINE}_${SRC_DATE}.tar.gz"
8
9 INHIBIT_PACKAGE_STRIP = "1"
10 S = "${WORKDIR}/${MACHINE}"
11
12 do_compile() {
13 }
14
15 do_install() {
16         install -d ${D}/usr/local/manual;
17         cp -a ${S}/* ${D}/usr/local/manual;
18 }
19
20 PACKAGE_ARCH := "${MACHINE_ARCH}"
21
22 PACKAGES = "${PN}"
23 FILES_${PN} = "/"
24