Fix SRC_URI from archive.vuplus.com to code.vuplus.com
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / vuplus-3gcommand / vuplus-3gcommand.bb
1 DESCIPTION = "3gcommand"
2 MAINTAINER = "vuplus team"
3 LICENSE = "CLOSED"
4 require conf/license/license-close.inc
5
6 PV = "1.2"
7 PR = "r1"
8
9 SRC_URI = "http://code.vuplus.com/download/release/utils/vuplus-3gcommand-${PV}.tar.gz"
10
11 do_install() {
12         install -d ${D}/usr/lib/enigma2/python/Plugins/SystemPlugins/3GModemManager
13         install -m 0755 ${WORKDIR}/3gcommand ${D}/usr/lib/enigma2/python/Plugins/SystemPlugins/3GModemManager/3gcommand
14 }
15
16 do_install_arm() {
17         install -d ${D}/usr/lib/enigma2/python/Plugins/SystemPlugins/3GModemManager
18         install -m 0755 ${WORKDIR}/3gcommand_arm ${D}/usr/lib/enigma2/python/Plugins/SystemPlugins/3GModemManager/3gcommand
19 }
20
21 PACKAGES = "${PN}"
22 FILES_${PN} = "/"
23
24 do_populate_sysroot[noexec] = "1"
25 INSANE_SKIP_${PN} = "already-stripped"
26
27 SRC_URI[md5sum] = "f6a4be1ebfa405918ac5b645f7ff7d6d"
28 SRC_URI[sha256sum] = "e37a6aaf2e9853326986aa8ab7cc28df17200e0a2cd1ec3f21e59b9483c73485"
29