update proxy drivers and utils
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / usbtunerhelper / usbtunerhelper.bb
1 DESCIPTION = "helper tool to use usb dvb frontends"
2 MAINTAINER = "PLi team"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://${THISDIR}/${PN}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
5
6 PV = "1.0+git${SRCPV}"
7 PR = "r4"
8 SRC_REV = ""
9
10 SRC_URI = " \
11         git://code.vuplus.com/git/vtuner.git;protocol=git;tag=${SRC_REV} \
12         file://no_usb_device.patch;striplevel=1 \
13         file://fix_set_delsys.patch \
14         file://${PN}.sh \
15         "
16
17 S = "${WORKDIR}/git"
18
19 inherit autotools update-rc.d
20
21 INITSCRIPT_NAME = "${PN}"
22 INITSCRIPT_PARAMS = "defaults"
23
24 do_install_append() {
25         install -d ${D}/etc/init.d
26         install -m 0755 ${WORKDIR}/${PN}.sh ${D}/etc/init.d/${PN}
27 }