Add model soloSE & update kernel and drivers.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / usbtunerhelper / usbtunerhelper.bb
1 DESCIPTION = "helper tool to use usb dvb frontends"
2 MAINTAINER = "PLi team"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://${THISDIR}/${PN}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
5
6 PV = "1.0+git${SRCPV}"
7 PR = "r3"
8 SRC_REV = ""
9
10 SRC_URI = " \
11         git://code.vuplus.com/git/vtuner.git;protocol=git;tag=${SRC_REV} \
12         file://no_usb_device.patch;striplevel=1 \
13         file://${PN}.sh \
14         "
15
16 S = "${WORKDIR}/git"
17
18 inherit autotools update-rc.d
19
20 INITSCRIPT_NAME = "${PN}"
21 INITSCRIPT_PARAMS = "defaults"
22
23 do_install_append() {
24         install -d ${D}/etc/init.d
25         install -m 0755 ${WORKDIR}/${PN}.sh ${D}/etc/init.d/${PN}
26 }