98c124038653c66f1198f5ec32b022284c4aabbb
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / enigma2 / enigma2-transtreamproxy.bb
1 SUMMARY = "streamproxy manages streaming data to a Mobile device using enigma2"
2 PRIORITY = "required"
3 LICENSE = "GPLv3"
4 LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
5
6 inherit gitpkgv
7
8 PR = "r8"
9
10 PV = "0.1+git${SRCPV}"
11 PKGV = "0.1+git${GITPKGV}"
12 SRCREV_pn-${PN} ?= "${AUTOREV}"
13
14 SRC_URI = "git://code.vuplus.com/git/filestreamproxy.git;protocol=git;branch=transtreamproxy"
15
16 inherit autotools-brokensep
17
18 S = "${WORKDIR}/git"
19
20 do_install() {
21         install -d ${D}/usr/bin
22         install -m 0755 ${S}/src/transtreamproxy ${D}/usr/bin/transtreamproxy
23 }