ed4d17f5573312b67f42948e07a9dab5dea1b0dd
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / enigma2 / enigma2-filestreamproxy.bb
1 DESCRIPTION = "file transcoding util."
2 PRIORITY = "required"
3 LICENSE = "GPLv3"
4 LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
5
6 PR = "r0"
7 SRCREV="4601bc13bc6f08e124d60f7c004ff2e1cacdfc31"
8
9 SRC_URI = "git://code.vuplus.com/git/filestreamproxy.git;protocol=git;branch=master;tag=${SRCREV}"
10
11 inherit autotools pkgconfig
12
13 S = "${WORKDIR}/git"
14
15 do_install() {
16         install -d ${D}/usr/bin
17         install -m 0755 ${S}/src/filestreamproxy ${D}/usr/bin
18 }
19
20 FILES_${PN} = "${bindir}/filestreamproxy"
21
22 PACKAGE_ARCH := "${MACHINE_ARCH}"
23 PACKAGES = "${PN}"
24