[dvbincludes] fix PACKAGE_ARCH to MACHINE_ARCH.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / enigma2 / enigma2-defaultservices.bb
1 SUMMARY = "enigma2 default services/transponder"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
4
5 PR = "r8"
6
7 SRC_URI = "file://*"
8
9 S = "${WORKDIR}"
10
11 INHIBIT_PACKAGE_STRIP = "1"
12
13 do_install() {
14         install -d ${D}/usr/share/enigma2/dealer
15         install ${WORKDIR}/*.info ${D}/usr/share/enigma2/dealer
16         install ${WORKDIR}/lamedb.* ${D}/usr/share/enigma2/dealer
17 }
18
19 FILES_${PN} = "/"
20 PACKAGE_ARCH = "all"