Merge remote-tracking branch 'oe_21/master' into vuplus-3.0
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-systemplugins-autoshutdown.bb
1 MODULE = "AutoShutDown"
2 DESCRIPTION = "automated power off for STB"
3 PACKAGE_ARCH = "${MACHINE_ARCH}"
4
5 inherit gitpkgv
6 SRCREV = ""
7 PV = "0.6+git${SRCPV}"
8 PKGV = "0.6+git${GITPKGV}"
9 PR = "r0"
10
11 require openplugins.inc
12
13 SRC_URI += " \
14         file://autoshutdown-fix-standby_20141218.patch \
15 "
16
17 inherit autotools-brokensep pkgconfig
18
19 FILES_${PN} = "/"
20
21 require assume-gplv2.inc