[openwebif] support file transcoding.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-systemplugins-autoshutdown.bb
1 MODULE = "AutoShutDown"
2 DESCRIPTION = "automated power off for STB"
3 PACKAGE_ARCH = "${MACHINE_ARCH}"
4
5 inherit gitpkgv
6 SRCREV = ""
7 PV = "0.3+git${SRCPV}"
8 PKGV = "0.3+git${GITPKGV}"
9 PR = "r2"
10
11 require openplugins.inc
12
13 SRC_REV = "406e54cb250fecb5040dba844098140982186668"
14 SRC_URI = "git://github.com/E2OpenPlugins/e2openplugin-${MODULE}.git;protocol=git;tag=${SRC_REV} \
15            file://autoshutdown-default-time_20121207.patch;patch=1;pnum=1 \
16           "
17
18 inherit autotools
19
20 FILES_${PN} = "/"
21
22 require assume-gplv2.inc