adfd1307a6efc59cb64c9a94cc8b3cca953d3ad7
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-systemplugins-autoshutdown.bb
1 MODULE = "AutoShutDown"
2 DESCRIPTION = "automated power off for STB"
3 PACKAGE_ARCH = "${MACHINE_ARCH}"
4
5 inherit gitpkgv
6 SRCREV = ""
7 PV = "0.6+git${SRCPV}"
8 PKGV = "0.6+git${GITPKGV}"
9 PR = "r0"
10
11 require openplugins.inc
12
13 SRC_URI += " \
14         file://autoshutdown-default-time_20121207.patch \
15         file://autoshutdown-fix-standby_20140407.patch \
16 "
17
18 inherit autotools
19
20 FILES_${PN} = "/"
21
22 require assume-gplv2.inc