Support duo4k.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-systemplugins-autoshutdown.bb
1 MODULE = "AutoShutDown"
2 DESCRIPTION = "automated power off for STB"
3 PACKAGE_ARCH = "${MACHINE_ARCH}"
4
5 inherit gitpkgv
6 SRCREV = ""
7 PV = "0.3+git${SRCPV}"
8 PKGV = "0.3+git${GITPKGV}"
9 PR = "r1"
10
11
12 require openplugins.inc
13
14 SRCREV_pn-${PN} = "406e54cb250fecb5040dba844098140982186668"
15
16 SRC_URI += "\
17         file://autoshutdown-default-time_20121207.patch \
18         file://autoshutdown-fix-standby_20140407.patch \
19         "
20
21 inherit autotools-brokensep pkgconfig
22
23 FILES_${PN} = "/"
24
25 require assume-gplv2.inc