fix standby name (Standby -> Server Idle Mode, Deep Standby -> Standby)
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-systemplugins-autoshutdown.bb
1 MODULE = "AutoShutDown"
2 DESCRIPTION = "automated power off for STB"
3 PACKAGE_ARCH = "${MACHINE_ARCH}"
4
5 inherit gitpkgv
6 SRCREV = ""
7 PV = "0.3+git${SRCPV}"
8 PKGV = "0.3+git${GITPKGV}"
9 PR = "r3"
10
11 require openplugins.inc
12
13 SRC_REV = "406e54cb250fecb5040dba844098140982186668"
14 SRC_URI = "git://github.com/E2OpenPlugins/e2openplugin-${MODULE}.git;protocol=git;tag=${SRC_REV} \
15            file://autoshutdown-default-time_20121207.patch \
16            file://autoshutdown-fix-standby_20140407.patch \
17           "
18
19 inherit autotools
20
21 FILES_${PN} = "/"
22
23 require assume-gplv2.inc