task-vuplus-enigma2 : add enigma2-plugins.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-extensions-remotestreamconvert.bb
1 MODULE = "RemoteChannelStreamConverter"
2 DESCRIPTION = "Fetch channels from remote bouquets and make them available locally"
3
4 RDEPENDS_${PN} = "python-shell"
5
6 PR="r0"
7
8 require openplugins.inc
9
10 require assume-gplv2.inc
11
12 PLUGINPATH = "/usr/lib/enigma2/python/Plugins/Extensions/${MODULE}"
13
14 do_install() {
15         install -d ${D}${PLUGINPATH}
16         cp -rp ${S}/plugin/* ${D}${PLUGINPATH}
17 }
18
19 FILES_${PN} = "${PLUGINPATH}"
20 PACKAGES = "${PN}"