Remove WARNING messages, "The license listed CLOSED was not in the licenses collected."
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-multimedia / xbmc / enigma2-plugin-extensions-xbmc.bb
1 SECTION = "base"
2 LICENSE = "CLOSED"
3 require conf/license/license-close.inc
4
5 PKG_DATE="20141219.0_beta"
6
7 PV="1.0"
8 PR="${PKG_DATE}_r0"
9
10 DEPENDS += "enigma2 xbmc"
11 RDEPENDS_${PN} += "xbmc"
12
13 SRC_URI = "http://archive.vuplus.com/download/build_support/e2xbmc-plugin_${PKG_DATE}.tar.gz"
14
15 S = "${WORKDIR}/plugin"
16
17 PLUGIN_DIR="${D}${libdir}/enigma2/python/Plugins/Extensions/XBMC"
18
19 do_install() {
20         install -d ${PLUGIN_DIR}
21         install -m 0755 ${S}/*.py ${PLUGIN_DIR}
22         install -m 0755 ${S}/button.png ${PLUGIN_DIR}
23 }
24
25 do_package_qa() {
26 }
27
28 FILES_${PN}="/"
29
30 SRC_URI[md5sum] = "31542f3ad42725d2a7ac498be4870e31"
31 SRC_URI[sha256sum] = "f662de7daab96fa690686cbefab597f0cf5e42a7abfc6e414faa1f1c4aff1cdc"
32