support kodi.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-multimedia / libsquish / libsquish.bb
1 DESCRIPTION = "libCEC allows you in combination with the right hardware to control your device with your TV remote control. Utilising your existing HDMI cabling"
2 LICENSE = "GPLv2+"
3 LIC_FILES_CHKSUM = "file://README;md5=2a51a796ca47e91336a4d198147ba58f"
4
5 PR = "r0"
6 inherit autotools pkgconfig
7
8 SRC_URI = "git://github.com/alfonsotames/libsquish.git"
9 SRCREV = "a9b44adc6c9d7ae74e23392a83995ba59b436950"
10
11 S = "${WORKDIR}/git"
12
13 do_install() {
14    mkdir -p ${D}/usr/{include,lib/pkgconfig}
15    INSTALL_DIR=${D}/usr make -C ${S} install
16 }
17
18 FILES_${PN} = "/"
19