[dvbapp] increase PR.
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-multimedia / libdcadec / libdcadec.bb
1 DESCRIPTION = "dcadec is a free DTS Coherent Acoustics decoder with support for HD extensions."
2 LICENSE = "GPLv2+"
3 LIC_FILES_CHKSUM = "file://COPYING.LGPLv2.1;md5=4fbd65380cdd255951079008b364516c"
4
5 PR = "r1"
6 inherit autotools pkgconfig
7
8 SRC_URI = "git://github.com/foo86/dcadec.git;protocol=http"
9 SRCREV = "0e074384c9569e921f8facfe3863912cdb400596"
10
11 S = "${WORKDIR}/git"
12
13 do_compile() {
14         PREFIX=/usr make -C ${S}
15 }
16
17 do_install() {
18         install -d ${D}
19         install -d ${D}/usr
20         install -d ${D}/usr/include
21         install -d ${D}/usr/lib
22         install -d ${D}/usr/lib/pkgconfig
23         PREFIX=/usr DESTDIR=${D} make -C ${S} install
24 }
25
26 do_package_qa() {
27 }
28
29 FILES_${PN} = "/"
30