[python] update to 2.7.3
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-devtools / python / python_2.7.3.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3 PR .= "-vuplus0"
4
5 SRC_URI += " \
6         file://some_configure_fixes.patch \
7         file://fix_pthread_site.patch \
8         file://no-ldconfig.patch \
9         file://ctypes-error-handling-fix.patch \
10 "
11
12 EXTRA_OECONF += " \
13         ac_cv_file__dev_ptmx=yes \
14         ac_cv_file__dev_ptc=no \
15         ac_cv_no_strict_aliasing_ok=yes \
16         ac_cv_pthread=yes \
17         ac_cv_cxx_thread=yes \
18         ac_cv_sizeof_off_t=8 \
19 "