Merge remote-tracking branch 'OE-2.1/master' into vuplus-3.0
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-devtools / python / python-transmissionrpc_hg.bb
1 DESCRIPTION = "Transmission RPC is a python module that can communicate with the bittorrent client Transmission through json-rpc"
2 HOMEPAGE = "http://bitbucket.org/blueluna/transmissionrpc/wiki/Home"
3 SECTION = "devel/python"
4 LICENSE = "MIT"
5 LIC_FILES_CHKSUM = "file://LICENSE;md5=725cfd8eb1ec903074184b7edf9379c9"
6 SRCREV = "4fe71eb818d0"
7 PV = "0.7+hg${SRCREV}"
8 PRIORITY = "optional"
9 PR = "r1"
10
11 SRC_URI = "hg://bitbucket.org/blueluna;protocol=http;module=transmissionrpc;rev=${SRCREV}"
12
13 S = "${WORKDIR}/transmissionrpc"
14
15 inherit setuptools
16
17 RDEPENDS_${PN} = "python-simplejson"