Merge remote-tracking branch 'OE-2.1/master' into vuplus-3.0
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-devtools / opkg / opkg_0.2.2.bbappend
1 PR .= "-vuplus0"
2
3 PATCHES = " \
4            file://0011-opkg-allow-package-move-from-depends-to-recommends.patch \
5            file://0012-opkg-dont-handle-recommends-as-depends.patch"
6
7 PATCHES_virtclass-native = ""
8
9 SRC_URI += " \
10             file://0002-Don-t-mark-Conflicts-as-Depends.patch \
11             file://0003-Statically-link-libopkg-and-libbb.patch \
12             file://0004-Makefile.am-remove-g-and-O-compiler-flags.patch \
13             file://0005-pkg_depends-remove-unused-variables-to-fix-compiler-.patch \
14             file://0006-pkg_hash_fetch_conflicts-fix-possible-segfaults.patch \
15             file://0007-pkg_hash_fetch_conflicts-move-iteration-over-conflic.patch \
16             file://0008-pkg_hash_fetch_conflicts-take-into-account-conflicts.patch \
17             file://0010-opkg_remove-auto-delete-.pyo-files.patch \
18             ${PATCHES} \
19             file://unarchive-fixed-uname-gname-cache.patch"
20
21 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"