Merge branch 'master' of code.vuplus.com:/opt/repository/openvuplus
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-core / dropbear / dropbear_2012.55.bbappend
1 PR .= "-vuplus0"
2
3 SRC_URI += "file://dropbear.xinetd.in"
4
5 inherit xinetd
6
7 do_install_append() {
8         install -d ${D}${sysconfdir}/default
9         echo 'DAEMON="${base_bindir}/true"' >> ${D}${sysconfdir}/default/dropbear
10 }
11
12 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
13
14 XINETD_PACKAGES = "${PN}-xinetd"
15 XINETD_SERVICE_${PN}-xinetd = "dropbear"