Merge remote-tracking branch 'oe_21/master' into vuplus-3.0-next
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-connectivity / hostapd / hostapd_2.%.bbappend
1 PR .= "-vuplus0"
2
3 do_install() {
4     install -d ${D}${sbindir} ${D}${sysconfdir}/init.d
5     install -m 0755 ${S}/hostapd ${D}${sbindir}
6     install -m 0755 ${S}/hostapd_cli ${D}${sbindir}
7     install -m 755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/hostapd
8 }
9