add base packages..
[vuplus_openvuplus_3.0] / meta-openvuplus / recipes-base / opkg / opkg_svn.bbappend
1 PR .= "-vuplus0"
2
3 SRC_URI += "file://0001-Fixed-opkg-losing-auto_installed-flag-on-upgrading.patch \
4             file://0002-Don-t-mark-Conflicts-as-Depends.patch \
5             file://0003-Statically-link-libopkg-and-libbb.patch \
6             file://0004-Makefile.am-remove-g-and-O-compiler-flags.patch \
7             file://0005-pkg_depends-remove-unused-variables-to-fix-compiler-.patch \
8             file://0006-pkg_hash_fetch_conflicts-fix-possible-segfaults.patch \
9             file://0007-pkg_hash_fetch_conflicts-move-iteration-over-conflic.patch \
10             file://0008-pkg_hash_fetch_conflicts-take-into-account-conflicts.patch \
11             file://0009-Revert-Add-Recommended-packages-to-the-depended_upon.patch \
12             file://0010-opkg_remove-auto-delete-.pyo-files.patch"
13
14 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"