fix proxy driver RDEPENDS. (core-boot -> vuplus-base/enigma2)
[vuplus_openvuplus_3.0] / meta-bsp / recipes-vuplus / vuplus-dvb-proxy / vuplus-dvb-proxy-vusolose.bb
1 require vuplus-dvb-proxy.inc
2
3 COMPATIBLE_MACHINE = "^(vusolose)$"
4
5 SRCDATE = "20150623"
6 SRCDATE_PR = "r0"
7
8 pkg_postinst_${PN}_append () {
9   ln -s /lib/modules/${KERNEL_VERSION}/extra/dvb-bcm7241.ko $D/lib/modules/${KERNEL_VERSION}/extra/dvb-bcm.ko
10 }
11
12 SRC_URI[md5sum] = "ef806019a6136f8511db1816e7e5c483"
13 SRC_URI[sha256sum] = "cf8477c7144094917996736721aa5f61b3278b0d39c193b9a1ad4fa45f9db1c8"