fix standby name (web manual, hdd standby)
[vuplus_openvuplus] / meta-openvuplus / recipes-vuplus / enigma2 / enigma2-plugins.bb
index ea99d0b..d532eac 100755 (executable)
@@ -11,7 +11,7 @@ SRCREV="c8fc96e8e51e1ef71e1709f9dd6f733007f9463e"
 SRCDATE="20110215"
 BRANCH="master"
 PV = "experimental-git${SRCDATE}"
-PR = "r8"
+PR = "r10"
 
 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
 
@@ -30,7 +30,7 @@ SRC_URI_append_vuplus = " \
           file://enigma2_plugins_webinterface_tpm.patch;patch=1;pnum=1 \
           file://enigma2_plugins_ac3lipsync_dolby.patch;patch=1;pnum=1 \
           file://enigma2_plugins_autoresolution_fix.patch;patch=1;pnum=1 \
-          file://enigma2_plugins_dependency.patch;patch=1;pnum=1 \
+          file://enigma2_plugins_fancontrol2.patch;patch=1;pnum=1 \
           file://enigma2_plugins_gst_plugins_pkgname.patch;patch=1;pnum=1 \
            file://dreamboxweb.png \
            file://dreamboxwebtv.png \
@@ -85,8 +85,8 @@ do_unpack_append(){
        modify_po()
 }
 
-do_install_prepend_vuplus() {
-       mv ${WORKDIR}/Makefile.am ${S}/easymedia/po
+do_configure_prepend_vuplus() {
+       cp -av ${WORKDIR}/Makefile.am ${S}/easymedia/po/
 }
 
 do_install_append_vuplus() {