fix standby name (web manual, hdd standby)
[vuplus_openvuplus] / meta-openvuplus / recipes-vuplus / enigma2 / enigma2-plugins.bb
index c73fee3..d532eac 100755 (executable)
@@ -11,9 +11,9 @@ SRCREV="c8fc96e8e51e1ef71e1709f9dd6f733007f9463e"
 SRCDATE="20110215"
 BRANCH="master"
 PV = "experimental-git${SRCDATE}"
-PR = "r5"
+PR = "r10"
 
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}/vuplus:"
+FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
 
 SRC_URI="git://code.vuplus.com/git/dvbapp-plugin.git;protocol=git;branch=${BRANCH};tag=${SRCREV}"
 
@@ -26,14 +26,16 @@ EXTRA_OECONF = " \
 
 SRC_URI_append_vuplus = " \
           file://enigma2_plugins_mytube_tpm.patch;patch=1;pnum=1 \
-          file://enigma2_plugins_20110810.patch;patch=1;pnum=1 \
+          file://enigma2_plugins_20121113.patch;patch=1;pnum=1 \
           file://enigma2_plugins_webinterface_tpm.patch;patch=1;pnum=1 \
           file://enigma2_plugins_ac3lipsync_dolby.patch;patch=1;pnum=1 \
           file://enigma2_plugins_autoresolution_fix.patch;patch=1;pnum=1 \
-          file://enigma2_plugins_dependency.patch;patch=1;pnum=1 \
+          file://enigma2_plugins_fancontrol2.patch;patch=1;pnum=1 \
+          file://enigma2_plugins_gst_plugins_pkgname.patch;patch=1;pnum=1 \
            file://dreamboxweb.png \
            file://dreamboxwebtv.png \
-           file://favicon.ico"
+           file://favicon.ico \
+          file://Makefile.am "
 
 FILES_${PN} += " /usr/share/enigma2 /usr/share/fonts "
 FILES_${PN}-meta = "${datadir}/meta"
@@ -83,6 +85,9 @@ do_unpack_append(){
        modify_po()
 }
 
+do_configure_prepend_vuplus() {
+       cp -av ${WORKDIR}/Makefile.am ${S}/easymedia/po/
+}
 
 do_install_append_vuplus() {
        install -m 0644 ${WORKDIR}/dreamboxweb.png ${D}/usr/lib/enigma2/python/Plugins/Extensions/WebInterface/web-data/img/