relocate packages on recipes-base/recipes-enigma2/recipes-wlan.
[vuplus_openvuplus] / meta-openvuplus / recipes-vuplus / usbtunerhelper / usbtunerhelper.bb
1 DESCIPTION = "helper tool to use usb dvb frontends"
2 MAINTAINER = "PLi team"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://${THISDIR}/${PN}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
5
6 PV = "1.0+git${SRCPV}"
7 PR = "r1"
8 SRC_REV = ""
9
10 SRC_URI = "git://openpli.git.sourceforge.net/gitroot/openpli/vtuner;protocol=git;tag=${SRC_REV} \
11         file://${PN}.sh "
12
13 S = "${WORKDIR}/git"
14
15 inherit autotools update-rc.d
16
17 INITSCRIPT_NAME = "${PN}"
18 INITSCRIPT_PARAMS = "defaults"
19
20 do_install_append() {
21         install -d ${D}/etc/init.d
22         install -m 0755 ${WORKDIR}/${PN}.sh ${D}/etc/init.d/${PN}
23 }