[usbtunerhelper] Fix wrong fec at SET_FRONTEND.
[vuplus_openvuplus] / meta-openvuplus / recipes-vuplus / usbtunerhelper / usbtunerhelper.bb
1 DESCIPTION = "helper tool to use usb dvb frontends"
2 MAINTAINER = "PLi team"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://${THISDIR}/${PN}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
5
6 PV = "1.0+git${SRCPV}"
7 PR = "r6"
8 SRC_REV = ""
9
10 SRC_URI = " \
11         git://code.vuplus.com/git/vtuner.git;protocol=git;tag=${SRC_REV} \
12         file://no_usb_device.patch;striplevel=1 \
13         file://fix_set_delsys.patch \
14         file://get_avail_vtuner.patch \
15         file://setfrontend_ofdm_fecauto.patch \
16         file://${PN}.sh \
17         "
18
19 S = "${WORKDIR}/git"
20
21 inherit autotools update-rc.d
22
23 INITSCRIPT_NAME = "${PN}"
24 INITSCRIPT_PARAMS = "defaults"
25 INITSCRIPT_PARAMS = "start 21 2 3 4 5 . stop 20 0 1 6 ."
26
27 do_install_append() {
28         install -d ${D}/etc/init.d
29         install -m 0755 ${WORKDIR}/${PN}.sh ${D}/etc/init.d/${PN}
30 }