[filestreamproxy] some bugs fixed.
[vuplus_openvuplus] / meta-openvuplus / recipes-vuplus / showiframe / showiframe.bb
1 DESCRIPTION = "Small utilities specific to the Vuplus dvb receiver (for DVB v3)"
2 SECTION = "base"
3 PRIORITY = "optional"
4 LICENSE = "GPLv2"
5 LIC_FILES_CHKSUM = "file://showiframe.c;md5=496e2fde81bc40a9879de703aa926fd6"
6
7 PV = "1.81"
8 PR = "r2"
9
10 SRC_URI = "file://showiframe.c"
11
12 S = "${WORKDIR}"
13
14 do_compile() {
15         ${CC} -o showiframe showiframe.c
16 }
17
18 do_install() {
19         install -d ${D}/${bindir}/
20         install -m 0755 ${S}/showiframe ${D}/${bindir}/
21 }