add checkvfd package.
[vuplus_openvuplus] / meta-openvuplus / recipes-vuplus / enigma2 / enigma2-transtreamproxy.bb
1 SUMMARY = "streamproxy manages streaming data to a Mobile device using enigma2"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://COPYING;md5=59530bdf33659b29e73d4adb9f9f6552"
4 SRCREV = "37a3f198a22d90cdfebf07cf56409cf93a4e74ba"
5 PR = "r5"
6
7 SRC_URI = " \
8            file://transcoding.patch;patch=1;pnum=1 \
9 "
10
11 SCHWERKRAFT_PROJECT = "streamproxy"
12
13 inherit autotools schwerkraft-git
14
15 do_install() {
16         install -d ${D}/usr/bin
17         install -m 0755 ${S}/src/streamproxy      ${D}/usr/bin/transtreamproxy
18 }
19