fix standby name (Standby -> Server Idle Mode, Deep Standby -> Standby)
[vuplus_openvuplus] / meta-openvuplus / recipes-vuplus / e2openplugins / enigma2-plugin-extensions-addstreamurl.bb
1 MODULE = "AddStreamUrl"
2 DESCRIPTION = "Add a stream url to your channellist"
3
4 PR="r0"
5
6 require openplugins.inc
7
8 require assume-gplv2.inc
9
10 SRC_URI += "file://addstreamurl_uifix.patch;patch=1;pnum=1"
11
12 PLUGINPATH = "/usr/lib/enigma2/python/Plugins/Extensions/${MODULE}"
13
14 do_install() {
15         install -d ${D}${PLUGINPATH}
16         cp -rp ${S}/plugin/* ${D}${PLUGINPATH}
17 }
18
19 FILES_${PN} = "${PLUGINPATH}"
20 PACKAGES = "${PN}"