make RDEPENDS of package specific
[vuplus_openvuplus] / meta-openvuplus / recipes-devtools / python / python-mutagen_1.18.bb
1 SUMMARY = "Module for manipulating ID3 (v1 + v2) tags in Python"
2 SECTION = "devel/python"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
5 SRCNAME = "mutagen"
6 PR = "r3"
7
8 DEPENDS = "python"
9 RDEPENDS_${PN} = "python-shell"
10
11 SRC_URI = "http://mutagen.googlecode.com/files/mutagen-${PV}.tar.gz \
12         file://patch.diff \
13 "
14
15 SRC_URI[md5sum] = "0c2cd954e4bacd79fadd45afc4acce4c"
16 SRC_URI[sha256sum] = "30b6147baf59ab3609939acf49a1a1c73b15d8b1c637a01bfee89da7feea0d6c"
17
18 S = "${WORKDIR}/mutagen-${PV}"
19
20 inherit distutils
21
22