moved the linux-libc-header package from mips32el to the machine archive.
[vuplus_openvuplus] / meta-openvuplus / recipes-core / base-files / base-files_3.0.14.bbappend
1 PR .= "-vuplus1"
2
3 do_install_append() {
4         ln -s media/hdd ${D}/hdd
5
6         rm -r ${D}/mnt
7         ln -s media ${D}/mnt
8
9         rmdir ${D}/tmp
10         ln -s var/tmp ${D}/tmp
11
12         ln -s var/run ${D}/run
13 }
14
15 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
16
17